f!elesystem
Auto Attendant

Blue Platform

Quick Reference Guide

Accessing Auto Attendant

@ elesystem

Telesystem
Auto Attendant Admin

1. Access the Auto Attendant Admin Portal by going to
the following address in your web browser:
https://msgcollab.epiphanyic.com/aaAdmin/

(URL is case-sensitive)

Enter credentials for the Auto Attendant into the
Account and PIN fields.
* Account: 10-digit phone number assigned to
the Auto Attendant
* PIN: Telesystem will provide the default PIN
to your system administrator. If you need this
PIN reset or changed, please contact a
customer service representative.

Click Login.

Creating a New Menu

Delete Active Name & Type € Description
[ [ AAClosed Validate Extension
5 i« | AAOpen Validate Extension
[ Billing_Dept Generic
(] | Emergency Validate Extension Copy of AACIosed
firstnamesearch Name Search Sample Main Menu
gresting Generic Sample Main Menu
Holiday_Genaric Generic Generic Holiday Menu
] | languagemenu Language Selection | Sample Main Menu
lastnamesearch MName Search Sample Main Menu
mainmenu Validate Extension Sample Main Menu
narrowmenu Generic Sample Main Menu

OPEN_SALES_MEETINGS
reviewmenu

[ | Sales_Dept
SALES_MEETING_MEMNU
tech_support

Validate Extension
Review

Copy of AADpen

Sample Main Menu
Generic
Geaneric Copy of Sales_Dept

Generic

Update New

The Auto Attendant Menu allows you to define what
message callers will hear when they contact you and to
configure what happens when the caller presses the
buttons on their phone.

1. From the Menu Summary page, click the New

button e 1.

2. From the Create New Menu page, enter a name for
the menu. The name cannot contain any spaces or
special characters other than underscores.

3. Select the Menu Type.

* Generic: Allows the admin to assign keys to
actions, other menus, or to play prompts.

« Validate Extension: Provides the same
functions as a Generic menu, but also allows
a caller to reach an individual directly by
dialing their extension. The Auto Attendant
validates the extensions and transfers the
caller to the appropriate account.

* Name Search: Allows the caller to search for
users by first or last name.

* Review: Lists matches found in a Name
Search by playing name announcements.

« Language Selection: Provides additional
language support.

Tip: For the vast majority of Auto Attendants, you
should select “Validate Extension”. Once your menu
name and type are saved, they cannot be modified. If
changes need to be made, the menu will need to be
deleted and recreated.
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Menu Name: |HolidayMenu |

Menu Type:

Description: | Generic Holiday Menu|

® Generic

) Valdate Extension
) Mame Search

@ Review

"' Language Selection

4. Provide a description for the menu (optional).

5. Click the Save button to continue to the
Modify Menu page.

Modify Menu

Operator Transfer

Direct Transfer
Voicemail Transfer

Transfer the caller to the operator number specified within the system. This
number is entered by the service provider.

Transfers the caller to the specified internal number and rings their phone.
Transfers the caller directly to the specified number’s voicemail and does not
ring their phone.

External Transfer

Goto Dialog
Reprompt
Disconnect

Transfers a caller to a number that is not internal to the company.

NOTE: Long Distance charges may be accessed if the number is not a lecal
call,

Plays a sub-menu.

Replays the Menu Prompt audio for the caller.

Terminates the call.

HolidayMenu

Name:

Menu Type: Generic

Menu |

| select

Prompt:
Description :

Input Timeout: ]

Generic Holiday Menu

Events

| Operator Transfer

External Transfer
Goto Dialog
Reprompt

Max Timeout Count: |3—|
Max Error Count: ’3_|
Barge In: "
Error Barge In: =

Clone | [ cancel |

The following steps can be used when creating a new
menu or editing an existing menu.

1. Assign a Menu Prompt by clicking the select link
to the right of the prompt field. When the Prompt
Selection menu screen pops up:
» Choose an existing prompt by clicking on
the file name, or
- Use the Choose File button to
select a .wav file from your local computer
or network drive then click the Upload
button to complete the process. The file
name cannot contain any spaces or
special characters other than underscores.

2. From the Digits tab, assign Action Types that
provide the ability to assign what will occur when a
caller presses the corresponding digit. Available
options are listed in the chart to the left.

The Action Target specifies where the caller should
be transferred to.
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Error

Timeout

Max Error

Max Timeout

Validate Extension

This will occur when the callers makes an input error on their touchtone
phone. The system default is to replay the menu prompt.

This will occur when the Input Timeout entry is met. The system default is to
replay the menu prompt.

This will occur when the caller reaches the Max Error Count entry. The system
default is to terminate the call.

This will occur when the caller reaches the Max Timeout Count entry. The
system default is to terminate the call.

This will transfer the caller when they input digits that match a valid
extension.

Reprompt am_sorry_invalid_extension.wav

| Reprompt v select
Disconnect hdl thank_you_goodbye.wav select
Disconnect A thank_you_goodbye.wav select
Dynamic Transfer v select

Input Timeout

Max Timeout Count
Max Error Count
Barge In

Error Barge In

Number of seconds that the caller has to make an entry after the prompt
plays before the Timeout event occurs.

Number of times the Timeout event may occur before the Max Timeout
event occurs.

Number of times the Error event may occur before the Max Error event
occurs.

When selected, allows the caller to make a selection before the Menu
Prompt has completed playing the entire message.

When selected, allows the caller to make a selection before the Menu
Prompt has completed re-playing the entire message following the user
making an Error.

Validate
Menu Type: Extension
Input Timeout: 3

Max Timeout Count: |3
Max Error Count: 3

Barge In:

Error Barge In:

Ll

3. From the Events tab, you will need to setup what
happens when callers press an invalid option.

The action types available are the same as those
listed previous for the Digits tab.

These Events are directly related to the options at the
top, right-hand part of the Modify Menu page.

Creating Schedules

Open BAM-6PM W Y Low Closed Menu
Lunch 12PM-1PM Weekdays Medium Closed Menu
Holiday 8AM-6PM (specific date),No Recurrence  High Closed Menu

Schedules allow you to determine when the menus will
play for your Auto Attendant. Before a schedule can be
created, the menu must exist. Follow the steps above to
create the menu.

Example: Your organization is open from 8AM-6PM
Monday-Friday. You route calls differently from Noon-1PM
while people are at lunch, and you are closed for an
upcoming holiday. You would need an Open Schedule, a
Lunch Schedule, and a Holiday Schedule.

NOTE: When the schedule is not active, your default menu
will play. You should never manually activate a greeting
from the menu summary screen; doing so may cause
instability with your schedules.

1. From the Schedule Summary page, click the New
button C—w]. The Create Schedule page will open.

2. Enter a name for the schedule. The name of the
schedule cannot contain any spaces or special
characters other than the underscore.

3. Enter a description of the schedule (optional).
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Name: HolidaySchedule Precedence: [High v |
Generic Holiday Schedule
Description:
4

Time Duration:

soatme 087 st Dt
End Time: 0s v (00 F PM ¥ End Date: Dec ¥ ||25 v | 2015 ¥

The schedule will be active only for the period specified in the Time Duration. Good for
special events and holidays that occur on a different date each year.

The schedule will repeat on a daily basis. If a “1” is placed in the Every _ day(s), the
schedule will repeat each day of the week (including weekends). If the Every Weekday
option is selected, the schedule will only repeat during the specified start/end time,
Monday - Friday each week. Good for your regular business hours or open schedule.
The schedule will repeat on the days specified. To have the schedule repeat each week,
enter a “1”in the Recur every _ week(s) on:. To have the schedule repeat every other
week, enter a “2” in this field. Good for organizations that need a separate schedule for
weekends or Monday, Wednesday, Friday schedules.

The schedule will repeat each year on the date specified. Good for special events and
holidays that occur on the same date each year such as Christmas, or Fourth of July.

Daily

Weekly

Yearly

Time Duration:

Stat Time: [08 ¥ |[00 v |[AM v | EndTime [05 v |[00 v |[PW ¥

Recurrence Pattern:

) Mone O Daily ) Weekly O Monthy ® Yearly

Range of recurrence:

Start Date: |Dec ¥|[25 v 2015 v |
End Date: ® Mo end date
© Endby [May v|[22 v|[2015 ¥
[ Save ] [ cancel |

Select the menus used in this schedule:
Tip: The menu selected to override will only play during this time and only when the original menu is active.

Mo menus have been selected
[ Add Menu To Schedule | [ Remove Selected Menus |

4. Set the Precedence level for the schedule. The
Precedence determines which schedule should occur
when there is an overlapping period of schedules. The
schedule with the highest precedence will become
active.

5. Enter the Time Duration with the start date/time
and end date/time for when this schedule should
occur.

6. Click the Create Recurrence Pattern button and
configure how often this schedule should be used. See
the chart to the left for available recurrence patterns.

7. Set the Range of recurrence. In the Start Date
field, enter the date the schedule should begin playing.
If the schedule should play indefinitely, select No end
date. To end the schedule on a particular date, enter
the end date in the End by field.

8. Click the Save button to save your recurrence and
return to the Create Schedule page. The Recurrence
will provide you with a description of the pattern you
just created.

This schedule occurs on every December 25 effective
Recurrence: 12/25/15 from 8:00 AM to 5:00 PM for a duration of 9
hours.

9. Under the Select the menus used in this schedule
heading, click the Add Menu To Schedule button. You
will then be directed to the Select Menu Step 1 of 2
page.
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10. In the Select Menu Step 1 of 2 page, you must
select the menu you want to play when this schedule
occurs by placing a check in the Select column for
that menu and then click the Next button.

Select a menu to add to this schedule.

(] AAClosed Validate Extension
1 AAOpen Validate Extension
[ Billing_Dept Generic
(] Emergency Validate Extension Copy of AAClosed
[J | firstnamesearch Name Search Sample Main Menu
[J | greeting Generic Sample Main Menu
[«  HolidayMenu Validate Extension
(] languagemenu Language Selection  Sample Main Menu
@ lastnamesearch Name Search Sample Main Menu
[J  mainmenu Validate Extension Sample Main Menu
[ marrowmenu Generic Sample Main Menu
(] OPEN_SALES_MEETINGS Validate Extension Copy of AAOpen
@ Sales_Dept Generic
(] | SALES_MEETING_MENU Generic Copy of Sales_Dept
[J | tech_support Generic

[ Next | [ cancel ]

11. In the Select Menu Step 2 of 2 page, you must
select the menu you want to override for this schedule.
The menu you wish to override should ALWAYS be your
default menu. Select the default menu by placing a

Select a menu that HolidayMenu will override.

¥ | AAClosed Vandate Exens on check in the Select column and then click the Next
[ | AAOpen Validate Extension
o Billing_Dept Generic bUtton .
o Emergency Validate Extension Copy of AAClosed
(] | firstnamesearch Name Search Sample Main Menu
[ | greeting Generic Sample Main Menu
[} languagemenu Language Selection Sample Main Menu
(| | lastnamesearch Name Search Sample Main Menu
[ | mainmenu Validate Extension Sample Main Menu
(] | narrowmenu Generic Sample Main Menu
(] OPEN_SALES_MEETINGS Validate Extension Copy of AAOpen
(] | sales_Dept Generic
() | SALES_MEETING_MENU | Generic Copy of Sales_Dept
[ | tech_support Generic
[ Next ] [ Previous | | Cancel

|
M owmdes 12. The selected menus will now be listed in the Name

HolidayMenu A RCas and Overrides fields. Review your changes and click
the Save button to add your new schedule to the
Schedule Summary.

Dial By Name Directory

The Dial By Name Directory will list all users from the
organization that are reachable via the Auto Attendant.

When a user is enabled, you are allowing a caller to dial
the extension on a touchtone phone to reach them
directly. To disable this feature, uncheck the box next to
the number of the user you would like to disable.
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